Liens dans le profil utilisateur

Postez ici vos idées, vos demandes d'amélioration du forum etc ...
Répondre
Avatar du membre
Flo01
Messages : 4440
Enregistré le : 01 mars 2015 00:00
Contact :

Liens dans le profil utilisateur

Message par Flo01 » 25 nov. 2017 06:10

1- Dans le profil, je souhaite mettre le lien vers notre facebook et notre chaîne Youtube mais, quand je copie les liens, ils sont refusés. Est-ce un bug ou y a-t-il une forme à respecter ?
2- Peut-on faire apparaître (comme sur le forum Zoe), dans notre encart de message (pseudo, ...), les boutons vers les sites que l'on a renseignés dans notre profil. Je m'en sers des fois sur le forum Zoé pour aller voir le site d'un professionnel (ou autre) car beaucoup ne mettent pas les liens dans leur signature mais dans leur profil.
Modifié en dernier par Cameleon le 27 nov. 2017 00:28, modifié 1 fois.
Raison : Division sujet
Membre de l'ACOZE, "Association des COnducteurs de véhicules Zéro Emission"
Le blog: http://blog.acoze.org
Le Wiki Facebook Twitter
La chaine Youtube

Avatar du membre
Feneck91
Messages : 1818
Enregistré le : 29 juil. 2015 01:00
Contact :

Re: Liens dans le profil utilisateur

Message par Feneck91 » 25 nov. 2017 10:24

Flo01 a écrit :
25 nov. 2017 06:10
Donc:
- Le bon thème est "Pro-Acoze" et il est sélectionné par défaut, c'est ça ?

Vu que ça doit faire partie du thème je remets ici :
1- Dans le profil, je souhaite mettre le lien vers notre facebook et notre chaîne Youtube mais, quand je copie les liens, ils sont refusés. Est-ce un bug ou y a-t-il une forme à respecter ?
2- Peut-on faire apparaître (comme sur le forum Zoe), dans notre encart de message (pseudo, ...), les boutons vers les sites que l'on a renseignés dans notre profil. Je m'en sers des fois sur le forum Zoé pour aller voir le site d'un professionnel (ou autre) car beaucoup ne mettent pas les liens dans leur signature mais dans leur profil.
J'ai ajouté un commentaire : Ne pas mettre https://www.facebook.com/ ne saisir QUE ce qu'il y a derrière.
Ça doit être idem pour youtube.
C'est pour ça que c'est refusé.
Il y a un bouton sous l'avatar qui affiche autant de boutons que champs que ce que tu as renseigné.
Membre de l'ACOZE, "Association des COnducteurs d'automobiles Zéro Emission"
Propriétaire d'un Scenic diesel de 10 ans et 257 000 km et d'un Zoé Zen Q210 d'occasion (09/2014) livrée le 31/07/2017.

Avatar du membre
Flo01
Messages : 4440
Enregistré le : 01 mars 2015 00:00
Contact :

Re: Liens dans le profil utilisateur

Message par Flo01 » 26 nov. 2017 07:27

Feneck91 a écrit :
25 nov. 2017 10:24
J'ai ajouté un commentaire : Ne pas mettre https://www.facebook.com/ ne saisir QUE ce qu'il y a derrière.
Je précise car ce n'est pas exactement ça:
notre Facebook complet: https://www.facebook.com/Acoze-471737262962950/
dans le profil, seul cette partie est acceptée: 471737262962950
Feneck91 a écrit :
25 nov. 2017 10:24
Ça doit être idem pour youtube.
J'ai essayé plein de choses mais rien ne marche.
Notre chaine: https://www.youtube.com/channel/UC-0P02 ... d6pEhgH1PQ
Feneck91 a écrit :
25 nov. 2017 10:24
Il y a un bouton sous l'avatar qui affiche autant de boutons que champs que ce que tu as renseigné.
Oui, quand on va dans Profil les liens apparaissent mais je parlais dans notre "encart" dans les messages, là:
Image
Membre de l'ACOZE, "Association des COnducteurs de véhicules Zéro Emission"
Le blog: http://blog.acoze.org
Le Wiki Facebook Twitter
La chaine Youtube

Avatar du membre
Feneck91
Messages : 1818
Enregistré le : 29 juil. 2015 01:00
Contact :

Re: Liens dans le profil utilisateur

Message par Feneck91 » 26 nov. 2017 09:03

Pour le compte Facebook c'est réglé.
Pour le compte youtube, c'est compliqué, on ne peut pas accepter le '/'.
Dans l'encart, il faut cliquer sur "contact" et tu verras les icônes correspondant : mail / youtube / facebook, etc.
Membre de l'ACOZE, "Association des COnducteurs d'automobiles Zéro Emission"
Propriétaire d'un Scenic diesel de 10 ans et 257 000 km et d'un Zoé Zen Q210 d'occasion (09/2014) livrée le 31/07/2017.

Avatar du membre
Flo01
Messages : 4440
Enregistré le : 01 mars 2015 00:00
Contact :

Re: Liens dans le profil utilisateur

Message par Flo01 » 26 nov. 2017 09:13

Ah, j'avais pas encore cliqué sur la bulle de contact, ok, merci.

Pour le reste, le message d'erreur dit qu'il faut que des lettres, des chiffres et _ et - mais même si l'on respecte ça le message d'erreur apparait.
Membre de l'ACOZE, "Association des COnducteurs de véhicules Zéro Emission"
Le blog: http://blog.acoze.org
Le Wiki Facebook Twitter
La chaine Youtube

Avatar du membre
Feneck91
Messages : 1818
Enregistré le : 29 juil. 2015 01:00
Contact :

Re: Liens dans le profil utilisateur

Message par Feneck91 » 26 nov. 2017 09:21

Champ facebook : ok.
Attention, le champ Facebook a été modifié. Il ajoutait automatiquement /user/xxxx et ça ne fonctionnait pas ton URL était : channel/UC-0P02hYSj6SEd6pEhgH1PQ (et donc ça faisait /user/channel), du coup ça le modifie pour tout le monde, je vais prévenir les membres...

Qu'est-ce qu'il reste qui ne fonctionne pas ?

EDIT : Eh... Fausse manip, c'est moi ai ai dû ajouter user ? Bizarre bizarre... En tout cas, ça marche...
Membre de l'ACOZE, "Association des COnducteurs d'automobiles Zéro Emission"
Propriétaire d'un Scenic diesel de 10 ans et 257 000 km et d'un Zoé Zen Q210 d'occasion (09/2014) livrée le 31/07/2017.

Avatar du membre
Flo01
Messages : 4440
Enregistré le : 01 mars 2015 00:00
Contact :

Re: Liens dans le profil utilisateur

Message par Flo01 » 26 nov. 2017 09:50

C'est bon tout fonctionne.
Donc pour notre Facebook, il faut mettre: Acoze-471737262962950
Et pour notre chaine Youtube, il faut mettre: channel/UC-0P02hYSj6SEd6pEhgH1PQ

Merci
Membre de l'ACOZE, "Association des COnducteurs de véhicules Zéro Emission"
Le blog: http://blog.acoze.org
Le Wiki Facebook Twitter
La chaine Youtube

Répondre